macd三金叉选股公式,macd0轴上第二次金叉

Q1:macd周线金叉选股公式

XG:CROSS(MACD.DIF,MACD.DEA) AND CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK); (信号非常少)

Q2:编写一个通达信选股公式,MACD周线金叉

选股公式如下,选股周期选择周线,

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

XG:BARSLAST(CROSS(DIF,DEA))>0 AND DIF>DEA;

Q3:macd低位三次金叉选股公式通达信

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
三次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,21)=1;

Q4:求大智慧MACD金叉选股公式。谢谢。

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
选股:CROSS(DIFF,DEA);

Q5:macd在0轴上第一次金叉选股公式

现在不要看线了 看政策...

Q6:请高手帮忙写个通达信MACD在零轴之上形成金叉的选股公式,万分感谢!!!!

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
距离范围:=RANGE(DEA,-0.2,0.2); {调整值:-0.2,0.2,扩大或缩小范围}
XG:CROSS(DIF,DEA) AND 距离范围;
下面是交叉前一天选股
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
XG:CROSS(MACD,-0.05) AND DEA>0;
这个是无法保证一定在交叉前一天,股价会影响MACD的速度。